Inergency
An online hub for emergency and natural disaster solutions

Featured Posts

LATEST POSTS

CVE-2023-0592

A path traversal vulnerability affects jefferson's JFFS2 filesystem extractor. By crafting malicious JFFS2 files, attackers could force jefferson to write outside of the extraction directory.This issue affects jefferson: before 0.4.1.
Read More...

Emergencies

Society

Climate Change

recommended

Index Sidebar Banner